關於audigy音效卡的問題,請好心大大賜教

如果您是新來的朋友,有問題想要詢問,請先閱讀 FAQ,並且使用討論區的搜尋功能來尋找你的問題是否已經被討論過。本站首頁有站內文件搜尋功能,也應該善加利用,實在找不到解答時才使用這一區來發表您的問題。本區禁止出現與本站無關的電腦問題討論,包括各類軟硬體的問題。

各個討論區,如果出現了屬於新手級數的問題,亦會被版主們移動至此區繼續討論。

版主: DearHoneyBarlosIanjustthinkingLukeLoJamesTTiberius

回覆文章
陳柏全
文章: 5
註冊時間: 2007-05-15 13:21

關於audigy音效卡的問題,請好心大大賜教

文章 陳柏全 » 2007-05-21 21:49

各位大大好:

是這樣的,小弟因為更換CPU散熱器,將電腦零件全部卸下(因為有強化背板),再一一組裝回去,之後卻發現電腦的音效上有問題,百思不得其解,所以想求教一下各位達人。
小弟遭遇的狀況是聽任何音樂,影片,或是任何有聲音的音效,都很很很小聲, 感覺悶悶的,出不來,而後置比前置稍微大聲一點點,開到最大聲才跟以前一樣,但好像有破音的現象,原本以為是喇叭壞了,或是自己插錯接頭,但是反覆測試、檢查之後(金手指部分跟PIC有清理乾淨),確認不是。遂將Audigy LS拆下,逐一換上PCI的5個插槽,情況都是一樣糟。最後只好捨棄Audigy LS,以主機板內建的AC97開啟測試(插LS時,BIOS有設定關閉的狀態),喇叭聲音就正常。再加上有把MP3接到喇叭上測試也OK。
能請教各位達人,到底是哪理出問題了嗎?我無法理解音效卡會壞掉的狀況?而且換上散熱器(未重新組裝電腦)之前都一直有在聽音樂,很正常(難道是我組裝時不小心有傷到卡?),或是主機板上的插槽壞掉?
以下是小弟的配備,供各未達人參考:
CPU: P4-2.8G
MB: ASUS P4P800 SE
顯卡: XFX 7800GS AGP8X
音效卡: Creative Audigy LS(94年7月購入)
喇叭: Creative MegaWorks THX 5.1 550
機箱溫度: 約35-40度左右

另外補充一下

UPDATE一下小弟最新的狀況。經過仔細聆聽喇叭以及創巨附的喇叭測試程式,發現後左和後右的聲道會與中央聲道重疊發聲,而且會有破音的現象(將原本很小的音量調很大);而前左和前右則是很小聲。

而且,小弟還自友人借回一Audigy 2 SE測試,也是同樣的狀況,百思不得其解啊‧‧‧(看來我的megaworks注定要孤獨一生了‧‧‧)

希望各位大大能不吝賜教,或是提供可以檢測的店家!

原本PO在音效卡區,但都沒有人鳥我‧‧‧希望有哪位好心大大可以賜教。

請各位不吝賜教,甘溫
一朵沒有國界的雲

pseud
文章: 416
註冊時間: 2003-01-05 01:50

文章 pseud » 2007-05-22 00:31

聽起來似乎是軟體的問題?
我之前幫電腦換機殼的時候,
也有發生過整個作業系統變的很慢的怪情形,
後來一直找不出原因,
只好把所有硬體全部拆掉、清理乾淨
再慢慢小心的組回去,
接著又重灌作業系統才正常Orz...
您要不要重灌作業系統試試看?
願君終夜長開眼
報我生平未展眉

陳柏全
文章: 5
註冊時間: 2007-05-15 13:21

重灌也失敗了,謝謝。

文章 陳柏全 » 2007-05-25 17:26

謝謝這位大大提供的意見,我試過重灌了(沒有裝任何其他軟體),只灌音效卡的DRIVE,也失敗了!
看來我的MEGAWORKS550是英雄無用武之地了,用內建的音效聽音樂還真痛苦‧‧‧
但是,真的很感謝你的回覆,我PO幾個討論區,都沒人鳥我說!
甘溫啦!
一朵沒有國界的雲

頭像
魯豬
文章: 1136
註冊時間: 2001-08-19 08:00
來自: 台中縣

文章 魯豬 » 2007-05-25 18:04

如果你原本使用上正常,拆裝完硬體之後卻出了問題,確實很有可能是過程中出了錯
首先排除是否是音效卡損壞,先將原本的Audigy LS拿去別的電腦試試,若工作正常,表示卡是好的
再來,既然你重灌作業系統依然無效,那只好請你將所有的硬體重新再拆開,檢查清理一下,耐心一步步裝回去,主機板PCI插槽檢查看看有沒有受損或是髒污
也有可能是主機板哪個地方損壞或是短路,造成PCI傳輸有問題

有時候電腦硬體出錯,要抓Bug真的很麻煩,既然碰到了,沒辦法耐心慢慢弄吧

我自己也親身碰到,遊戲安裝正常,但是就是沒辦法進去,重灌XP,安裝遊戲更新檔,換顯示卡驅動程式,通通無效,搞了一整天,最後抓到問題是:電視卡相衝= =
把電視卡拔掉或是停用就可以玩了= =a

陳柏全
文章: 5
註冊時間: 2007-05-15 13:21

文章 陳柏全 » 2007-05-28 22:23

謝謝大大的提示,不過我其他的硬體實在不多,除了之前PO的,再加上2台光碟機,和兩顆硬碟而已,也試過只接上一顆硬碟與一台光碟機,但還是無效。而基本上,我都有固定在清理機殼內外,現在只好先暫時研判是我在清理時,可能有傷到哪裡吧?不管如何,還是謝謝你的建議囉! 甘溫
一朵沒有國界的雲

pseud
文章: 416
註冊時間: 2003-01-05 01:50

文章 pseud » 2007-06-01 01:55

魯豬兄說的值得一試,
先把音效卡拿去別台電腦接接看吧,
這樣起碼可以先知道音效卡是不是正常的。 :)
願君終夜長開眼
報我生平未展眉

回覆文章